Home > Vlc Error > Vlc Error Badmatch Invalid Parameter Attributes 8

Vlc Error Badmatch Invalid Parameter Attributes 8

But again, if starting skype without starting CD (after restarting X) everything works fine. here is a debug from VLC after the crash : Quoted VLC media player 1.0.0-git Goldeneye X Error: BadMatch (invalid parameter attributes) 8 Major opcode: 2 (X_ChangeWindowAttributes) Resource id: 0x6800035 QPainter::begin: Go to the top of the page Skip user information lane Beginner Posts: 4 3 Thursday, June 18th 2009, 4:33pm Still no answer ? Subsequently, after I found out this worked, I again tried vlc with no problems.

Dear visitor, welcome to QtForum.org. vlc verbose output: VLC media player 0.9.4 Grishenko [00000001] main libvlc debug: VLC media player - version 0.9.4 Grishenko - (c) 1996-2008 the VideoLAN team [00000001] main libvlc debug: libvlc was Use 'cvlc' to use vlc without interface. Some users have noticed that if the dock is launched, VLC will crashes when trying to start it.

loutch Groupe: Membre Inscrit le: 07/07/2010 Localisation : Sarreguemines Messages: 1185 Le 11/12/2014 Ó 12h37 re Non pas de Oxygen juste QtCurve. it's really ennoying for people who are using Cairo-Dock with KDE. The dock works flawlessly with Compiz or any other window manager (including Kwin), the WM does not seem to affect the problem. VLC media player 1.0.2 Goldeneye [0x9529b8] main interface error: no interface module matched "globalhotkeys,none" [0x9529b8] main interface error: no suitable interface module [0x839888] main libvlc error: interface "globalhotkeys,none" initialization failed [0x839888]

Changed in vlc: status: New → Invalid See full activity log To post a comment you must log in. maybe that's the answer did somebody notice it with another card ? I didn't change anything else on my system, so I think it is cairo-dock causing the problem. With the Acer TravelMate 8000, I had to use the "acpi=off" or the "acpi=ht" option in order to boot.

Please use the registration form, to register here or read more information about the registration process. Ubuntu 10.04 lucid, SMPLayer 0.6.9 (SVN r3447) with Qt 4.6.2, cairo-dock 2.1.3 blacksheep (raj-thebest123) wrote on 2010-08-31: #5 Same problem with my sytem. fabounet, Wednesday 31 December 2008 à 00:27 | Quote Subscription date : 30 November 2007 Messages : 17164 well, easy to see : try with cairo-dock -o, and then try with http://www.qtforum.org/article/26669/qt4-mess-up-the-opengl-context.html I didn't expect it was about CD but it could be related to a X problem between CD and VLC nochka85, Tuesday 30 December 2008 à 00:13 | Quote Subscription date

Subscribing... If this is your first visit here, please read the Help. Packaging (voir mes paquets) et assurance qualitÚ (QA). VLC output (maybe this is another error, I don't know...): On first try: $ vlc GCBC_SCR.XviD.avi VLC media player 1.0.2 Goldeneye [0x1be4998] main libvlc: Running vlc with the default interface.

Mac_D83November 20th, 2009, 07:30 PMTotem and vlc stopped working for me too after updating my 9.10 system :-( I found a fix at http://www.ubuntugeek.com/fix-for-vlc-doesnt-play-video-after-ubuntu-9-10-karmic-upgrade.html I installed the libavcodec52 which removed a Reinhard Tartler (siretart) wrote on 2008-11-08: #4 ah, so this was a user question after all, I'm converting it as such. Go to the top of the page Skip user information meridius Beginner Posts: 1 8 Thursday, April 29th 2010, 4:39pm QT devs! Report a bug This report contains Public information Edit Everyone can see this information.

Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Official Flavours Support > Multimedia Software > [ubuntu] Totem and VLC Stopped Working PDA View Full Version : [ubuntu] Totem and VLC Setting Source code 1 export XLIB_SKIP_ARGB_VISUALS=1 before launching VLC and the other will make them behave normally. loutch Groupe: Membre Inscrit le: 07/07/2010 Localisation : Sarreguemines Messages: 1185 Le 10/12/2014 Ó 10h18 RE DÚsolÚ oublie de ma part .Donc la mŕme commande sur M4 en dur [[email protected] ~]$ If I start CD I cannot see myself after starting a video call from skype (I see only a white square).

I have to restart X, starting the dock without the -o option to get vlc to work again. BoostÚ par PHPBoost Please update the state for this bug! Report a bug This report contains Public information Edit Everyone can see this information.

I further researched the problem with the acpi, and found out that the "nohz=off" option in the kernel module fixed my acpi problem. Totem installed the codec it needed and I could play videos again! Restarting Ubuntu helped me last time (but the problem seems to reoccur after some time...).

The dock works great, much faster and more responsive, however I think it is causing a problem with vlc.

But I didn't expect it was the fault of the dock too Mav, Wednesday 31 December 2008 à 00:16 | Quote Subscription date : 29 November 2007 Messages : 3146 I Hesab─▒mAramaHaritalarYouTubePlayHaberlerGmailDriveTakvimGoogle+├çeviriFoto─čraflarDaha fazlas─▒Dok├╝manlarBloggerKi┼čilerHangoutsGoogle'a ait daha da fazla uygulamaOturum a├ž─▒nGizli alanlarGruplar─▒ veya mesajlar─▒ ara Glx-Dock / Cairo-Dock The only OpenGL & OpenSource dock!Le seul dock OpenGL & OpenSource ! Vous apprendrez Ó installer simplement et Ó administrer efficacement votre systŔme en un temps record. System details: Ubuntu 10.04 Smplayer Version: 0.6.8 (SVN r3213) Using Qt 4.6.2 (compiled with Qt 4.6.0) kitt (kittkatt0) wrote on 2010-10-25: #6 This bug affected me too when I had cairo-dock

Login Register Unread posts Unreplied threads Threads of the last 24 hours Advanced Search Advanced Search QtForum.org Forum Portal Members Gallery Our Sponsor: Linux-Onlineshop.de QtForum.org » QtForum.org » Other Forums » I'm using Ubuntu 8.10 64 bits and the cvs version of Cairo-Dock. of Audio Channels: 2 QPainter::begin: Paint device returned engine == 0, type: 1 QPainter::begin: Paint device returned engine == 0, type: 1 [????????] x11 video output error: X11 request 133.19 failed Go to the top of the page Skip user information lane Beginner Posts: 4 4 Saturday, July 11th 2009, 10:55am Up !

In case you want to check, the code of the project can be found on : svn checkout svn://svn.berlios.de/cairo-dock/trunk the OpenGL stuff is all located in cairo-dock-draw-opengl.c here is a sample, I'm running Ubuntu 9.10 kernel 2.6.31-14-generic Gnome 2.28.1 on an AMD sempron processor with 2 GB memory. Being under KDE or Gnome doesn't change anything too, only using qt instead of gtk seems to have an impact. fabounet, Tuesday 06 January 2009 à 12:31 | Quote Subscription date : 30 November 2007 Messages : 17164 GeForce8 ...

Well, I was watching a video using vlc, while updating cairo-dock. KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi from kdeinit KCrash: Connect sock_file=/home/loutch/.kde4/socket-localhost/kdeinit4__0 unnamed app(2088): Communication problem with "amarok" , it probably crashed. Mark as duplicate Convert back to a bug Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Depending on your hardware, it is likely to be turned on by default.

The VideoLAN Forums Discussion and support for VLC media player and friends Skip to content Search Advanced search Quick links Unanswered topics Active topics Search The team Login Register VideoLAN Forum