Home > Visual Studio > Visual Studio 2003 The Web Server Reported The Following Error

Visual Studio 2003 The Web Server Reported The Following Error

more hot questions question feed default about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Why can't they tell you what to do under the "Visual Studio installation prerequisites"? All I did was run the aspnet_regiis util, and change the mchn.cfg processmodel ATTRIBUTE to "system" and this fixed everything. Problem: Creating a new project in VS.NET produces a "500 Internal Server Error" message. this contact form

I was getting Error 500 when I tried to create Web Applications in VS2003 on XP SP1 with IIS 5. aspnet_regiis.exe -s W3SVC/1/ROOT/SampleApp1 What finally worked was using the -i option -i - Install this version of ASP.NET and update scriptmaps at the IIS metabase root and for all scriptmaps below Install VS.NET prerequisites from the VS.NET installation. To solve the problem, after going through many steps, was that I noticed I had changed the default password in the process model for machine.config. Source

But still remains what causes the problem unanswered? Could my McAfee firewall be the culprit? I got the webserver running in myPC. I am very very disappointed with ASP.NET.

reinstall IIS 5. I checked the event log and there were 4 error messages related to this service not starting. Marcelo Miorelli Vlad Thanks a lot, finally It worked for me. Mark The fix below is for Asp.net new web apps not opening and receiving the ‘HTTP/1.1 500 Internal Server Error' Check the following: “My_Computer_Zone code group” value on the Web server?

When I try to create a new ASP.NET project (any language), I get the "Web server reported the following error when attempting to create or open the Web project located at It's asking for (security) problems at deployment time. Oct 11, 2004 12:47 AM|ranganh|LINK Dear Marcus, There has been a long discussion on this error in the following thread and there are quite a few resolutions which migh work for Join them; it only takes a minute: Sign up Visual Studio 2003 - opening ASP.NET project - getting “The operation timed out” error message up vote 2 down vote favorite 1

All rights reserved. Fixing a broken asp.net installation. (The Web server reported the following error when attempting to create or open the Web project located at the following….) Posted by Peter van Ooijen on that page was there awhile ago... What's this I hear about First Edition Unix being restored?

Do you have to make a virtual directory priror to creating a new asp.net project locally… or should I just be able to create a new project using http://localhost/some-random-name as the https://bytes.com/topic/iis/insights/645541-visual-studio-2003-http-1-1-500-internal-server-error Sign In Join Search IIS Home Downloads Learn Reference Solutions Technologies .NET Framework ASP.NET PHP Media Windows Server SQL Server Web App Gallery Microsoft Azure Tools Visual Studio Expression Studio Windows d:\nt\com1x\src\complussetup\comsetup\ccompluscore.cpp (line565) Error code: 0x80040155 interface not registered the Com+ event classes could not be registered Does any one here has any idea how to solve this? ThomasLa36 Mar 19 '08 #12 Expert Mod 5K+ P: 9,588 Frinavale How do I delete my ASPNET user account?

Get 1:1 Help Now Advertise Here Enjoyed your answer? http://digitalfishbowl.net/visual-studio/visual-studio-2003-setup-error-25003.html Thanks, Bob Reply keith.rull None 0 Points 55 Posts Re: Not able to create web project in the VS2003 May 11, 2006 01:03 PM|keith.rull|LINK Bob1 I am not able to create Powered by vBulletinCopyright ©2000 - 2016, Jelsoft Enterprises Ltd.

The full and final version of this post (with all 6 steps) has saved my bacon.

It WORKED!!! - albeit all my services were running and IIS was working, etc, etc. If this doesn't solve your problem you'll have to take some additional steps to re-create the ASPNET user account. To delete the ASPNET user:Open Control Panel Open User Accounts Find ASPNET and click the Remove button Then make sure you go to your .NET Framework version 1.1 folder and run navigate here I tried to start it, but got an error.

It starts working Hope this help you. i figured this out because everytime i brought my PC into work and put it on their network it would work but as soon as i got home and put in Thanks.

The solution in my case was: "Go into IIS select the website (Default Web Site) in my case and right click -> go to Home Directory and click the CREATE button.

Nov 26 '07 #7 Expert Mod 5K+ P: 9,588 Frinavale I've tried all that was posted above and I am still getting the same error. Some question to ask, how to set my ZA firewall to not to block it & what is Distributed Transaction Coordinator? I'd love to know what happened to suddenly cause the problem ( I went to an earlier restore point), or how this fix works… but I WILL enjoy that drink now!! It's not listed under my servises.

Scewdotnet! Archive Forgot password? | Register Remember Me? Can u help me with resolving the error? his comment is here This was with Visual Studio 2003 running on Windows 2003.

I installed IIS 5.1, .NET Framwork, and VS.NET (in that order.) In VS, tried to open an existing ASP Web project. Proudly powered by WordPress. Error is : The Web server reported the following error when attempting to create or open the Web project located at the following URL:"http://localhost/WebApplication1'.'HTTP/1.1.500 Internal Server Error'. After checking my event log I found out this error message: The server failed to load application ‘/LM/W3SVC'.

To fix this you'll need to recreate the ASPNET user and re-registered the .NET Framework version that you are using. i am getting following error while creating Asp web application. "The web server reported the following error when attempting to create or open the web project located at the following URL: I have done this (what you wrote to fix the problem) a few times and still no change. i have tried all the possible scenarios and i think now only reinstalling IIS and .NET would solve the problem http://codebetter.com/blogs/peter.van.ooijen/ pvanooijen Code is IIS runs under the asp.net account.

No loss of data was encuntered ! I could not start it before the reinstall process.) I applied the steps looking http://www.jsiinc.com/SUBN/tip6900/rh6951.htm *Then I reinstalled the IIS It then started to work perfectly After spending hours, at least if you are not able to open your existing site in server then there can be DNS mismatch the ipaddress given in url will be of DNS IP just change it Francisco Olano After a day of uninstalling and installing iis and aspnet, with no results.

it is good answer. Iam using asp.net 1.1 . Do not try anything else until you change the machine.config file at C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\CONFIG If the file was never tampered with previously, find line 452 and change userName="machine" to userName="SYSTEM". The two need to map to the same server location.

Koodoes to him. I tried everything else, deleting ASPNET user and recreating via ADNAN's script, reinstalling .NET etc and nothing worked. This was not the cause of my original problem but I think that when my problem was solved I didn't know it because IIS still had a problem with machine.config that This was working fine untill a few days ago!HELP!!!

AS FAR AS I KNOW, ALL YOU HAVE TO DO TO CREATE A NEW APP, IS CHANGE THE HOME DIRECTORY IN IIS AND CREATE A NEW VIRTUAL DIRECTORY IN IIS AND You will be unable to run ASP.NET Web applications or services" I fixed this with : c:\windows\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe" -i "The Web server reported the following error when attempting to create or open I finally got it up and running after I: 1) uninstalled IIS 2) deleted (renamed) the inetpub directory <-important 3) reinstalled IIS 4) performed aspnet_regiis -i. Rich C Had the same problem and reverted to version 4.5.